Undead Sleds - Hot Rods, Rat Rods, Beaters & Bikes... since 2007!

Go Back   Undead Sleds - Hot Rods, Rat Rods, Beaters & Bikes... since 2007! > Muscle cars

Muscle cars Ok... admit it!!! You know there's a muscle car sittin' next to that rat rod in u're garage! Fess up & let's see it!!!

Reply
 
Thread Tools Display Modes
  #1  
Old 08-09-2017, 12:53 PM
Oldboy Oldboy is offline
Member
 
Join Date: Aug 2013
Location: Pine bush, ny
Posts: 64
Default 88 mustang

Hello,
Posting for my neighbor;
88 mustang gt, 5.0 , big cam of unknown spec.
He reports little vacuum at idle ,15 inches at WOT ,
hard to stay running at idle , but runs very well lots of power .
This is obd1 i think. No codes so far , checking for vacuum leaks .
Any thoughts on where to look?
Thanks
Reply With Quote
  #2  
Old 08-14-2017, 06:04 PM
BlueNorther BlueNorther is offline
Rusty Rat Rodder
 
Join Date: Sep 2012
Location: Saint Cloud, Minnesota
Posts: 465
Default

yes, look at your third line above "big cam no specs"

also "no pictures it never happened"
Reply With Quote
  #3  
Old 08-14-2017, 11:42 PM
MercuryMac's Avatar
MercuryMac MercuryMac is offline
Builder Junky!
 
Join Date: Jan 2013
Location: Northern Alberta, Canada.
Posts: 2,113
Default

I shouldn't even be talking, because of little experience with big cams, but this is what popped into my mind. Could your friend have the gauge hooked up to the distributer vacuum port and the distributer hooked up to the gauge port? There also could be some sand or flakes of dirt in the idle circuit. Food for thought. Good luck diagnosing.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:04 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Rat Rods Rule Inc.