Undead Sleds / Rat Rods Rule - Hot Rods, Rat Rods, Sleepers, Beaters & Bikes... since 2007!

Go Back   Undead Sleds / Rat Rods Rule - Hot Rods, Rat Rods, Sleepers, Beaters & Bikes... since 2007! > Electrical... Talk & Q&A!

Electrical... Talk & Q&A! Electrical Q&A.. The shocking truth, tips, tricks & more!

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-13-2019, 10:43 AM
36Binder 36Binder is offline
Senior Member
 
Join Date: Jun 2018
Location: Nevada
Posts: 129
Default 6 to 12 volt conversion

So I'm tryin to get my truck figured out so I can get a wiring kit ordered.
1936 International C-1. Stock engine etc...

Right now my problem is my generator is putting out 20 volts, at an idle. Not sure if my generator is going bad or what. I put a test light on it once I got it running and the bulb got really bright, then quit working. My multimeter reads about 20 volts on the the wire coming out of the generator. What ever the wire goes into breaks the connection and nothing comes out of it. It is a flat piece of plastic looking stuff on the side of the generator.
I guess pics aren't working for me today. So you guys can guess what I got going on for now....
Reply With Quote
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:47 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Rat Rods Rule Inc.